桌面版下载

mF4 交易平台

系统需求

  • Windows 8.1 / 8 / 7 / Vista / XP *
  • Windows Server 2012 / 2008
  • *由於微软不再支援Windows XP, 因此mF4的外观和用户体验可能与现时视窗系统支援的版本(即Vista或以上版本)稍有不同。

安装 交易平台时,如有需要将会安装下列组件:

  • Microsoft .NET Framework 4.5.2 / (於XP 版本: Microsoft .NET Framework 4)
  • Windows Installer 4.5

硬件需求 (Microsoft .NET Framework 需求):

  • 1 GHz 或更快的处理器
  • 512 MB 记忆体
  • 4.5 GB 可用硬碟空间